| Forums | Register | Reply | Polls | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /  
 

Welcome to the new PGenerator & DeviceControl support forums

 
Author Steve

INF
Male
#1 | Posted: 6 Dec 2018 12:07 
This is where support is provided by Riccardo Biasiotto for his PGenerator & DeviceControl systems.

Steve
Steve Shaw
Mob Boss at Light Illusion

Author ConnecTED
LTE
#2 | Posted: 6 Dec 2018 18:15 | Edited by: ConnecTED 

Author silvergt
ZRO
#3 | Posted: 8 Feb 2019 02:16 
Looking for some help, I downloaded and installed the PGenerator on a known good Rpi2 and Rpi3 model B as outlined. When it boots all I see is "out of Range" on my monitor. Tried it on 3 different displays with same results. The problem appears to be video output related as I can ping PGenerator and connect to it in Lightspace.
Thanks

Author biasi
ZRO
#4 | Posted: 8 Feb 2019 09:04 
I think the problem is about the frequency that is configred at 24hz;you can change it with DeviceControl or editing the file boot.txt on the Raspberry SD Boot Partition (https://www.raspberrypi.org/documentation/configuration/config-txt/video.md)

Author silvergt
ZRO
#5 | Posted: 8 Feb 2019 15:26 
Thanks, I used device control to change it to 60hz and it's working now.

PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /
 Welcome to the new PGenerator & DeviceControl support forums

Your Reply Click this icon to move up to the quoted message


Watch this topic / Get updates by Email
 (?)
Only registered users are allowed to post here. Please, enter your username/password details when posting a message, or register first.

 

 
Online now: Guests - 3
Members - 0
Max. ever online: 312 [11 Jun 2021 17:33]
Guests - 312 / Members - 0