| Forums | Register | Reply | Polls | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /  
 

PGen Patches not displaying on target display.

 
Author howellsaaron
ZRO
Male
#1 | Posted: 16 Nov 2021 05:13 | Edited by: howellsaaron 
Hi,

I have a HTX level,licence for colourspace and use a raspberry pi for my patch generator via HDMI connected to my computer via Ethernet using device control and PGenerator. Last night I updated to the 1.0.0.1292 release and my patches will no longer display on my LG CX when automatic patches is selected in the hardware options menu. It had been working perfectly until the update. Any suggestions to get this working again.

Thanks.

Aaron.

Author Steve

INF
Male
#2 | Posted: 16 Nov 2021 08:00 | Edited by: Steve 

Author howellsaaron
ZRO
Male
#3 | Posted: 16 Nov 2021 08:24 
Steve
Thanks for linking your previous reply to another user with this problem. I will wait until Ric has released his fix.

Thanks,

Aaron.

Author Steve

INF
Male
#4 | Posted: 16 Nov 2021 08:34 
Ooops!
Link corrected...

Steve
Steve Shaw
Mob Boss at Light Illusion

Author Steve

INF
Male
#5 | Posted: 20 Nov 2021 16:06 
A new PGen ISO is available for testing.
It can be downloaded as normal.

Steve
Steve Shaw
Mob Boss at Light Illusion

Author howellsaaron
ZRO
Male
#6 | Posted: 21 Nov 2021 02:07 
Hi Steve,

Thanks for letting me know about the new version of PGenerator. I have downloaded it and it is working correctly with the latest version of Colourspace.

Thanks.

Aaron.

PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /
 PGen Patches not displaying on target display.

Your Reply Click this icon to move up to the quoted message


Watch this topic / Get updates by Email
 (?)
Only registered users are allowed to post here. Please, enter your username/password details when posting a message, or register first.

 

 
Online now: Guests - 2
Members - 0
Max. ever online: 312 [11 Jun 2021 17:33]
Guests - 312 / Members - 0