Forums

Light Illusion is renowned for the level of support it provides to all its customers, and strives to provide an unmatched level of assistance.

These forums are provided to enable open discussions on all aspects of the Film and TV industry.

 | Forums | Register | Reply | Search | Statistics |
Display Calibration Light Illusion Forums / Display Calibration /

Uploading LUT to Eizo ColorEdge

Page  Page 3 of 3:  « Previous  1  2  3  
Author SoenkeHeuer
Mono
#31 | Posted: 27 Oct 2016 12:09 
Ah sorry, we own LS LTE and I just saw that the LUT export possibilities are limited in this version.
Could you sent me a Bypass LUT as .3dl and/or .cub in 12bit so I can forward it to Eizo for some tests.

Thanks,
Sönke

Author Steve
Scene
#32 | Posted: 27 Oct 2016 12:12 
Ah - yes!
That makes sense.
Please e-mail me directly, and I'll send a bunch of bypass LUTs.

Steve

Author SoenkeHeuer
Mono
#33 | Posted: 1 Nov 2016 15:45 
Thanks for the bypass LUTs!
Just a quick update: Eizo is able to upload your LUT via Colornavigator without any problems to a CG318. When I upload the same bypass LUT via Colornavigator to our CG243W I get the same uneven greyscale as I got with LS.

Sönke

Author Steve
Scene
#34 | Posted: 1 Nov 2016 15:50 | Edited by: Steve 
Sounds like Eizo need to test a CG243W..?
I assume they are doing that?

However, you previously stated you had tested the CG243W and a CG246 with similar results.
We tested our CG246 and got the correct results, as I posted previously.

So that still makes no sense when referenced to what you have been saying

Steve

Author SoenkeHeuer
Mono
#35 | Posted: 4 Jan 2017 13:31 
Hey Steve,
as I heard you are in contact with Eizo Japan. From the german support I got the information that my issue has to do with a changed SDK of newer Eizo models. As far as I understand Lightspace is preparing the LUTs for the newer SDK and older models would need a different treatment.
Do I understand that right?
And is there any solution for that? Or what is happening next?

Thanks in advance,
Sönke

Author Steve
Scene
#36 | Posted: 4 Jan 2017 14:00 
As far as our development is concerned, we have the latests Eizo SDK, and have it implemented exactly as is required.

I think you need to go back to Eizo as unless that can pinpoint a specific issue there is nothing further we can do.
Our implementation is correct to their SDK.

Steve

Author SoenkeHeuer
Mono
#37 | Posted: 4 Jan 2017 14:14 
That is what Eizo said as well. You are using the latest SDK. BUT older models like our CG243Ws are using an older SDK, which seems not compatible with Lightspace. Do I understand that right?

Sönke

Author Steve
Scene
#38 | Posted: 4 Jan 2017 14:25 
No, we always make sure we maintain backwards compatibility, when the SDK allows that.
If Eizo have broken their SDK, such that backwards compatibility is not possible, that is not something we have any control over.
So again, that is an Eizo issue, not a LightSpace one.

Really sorry, but this still looks to be an Eizo issue, if there really is one, based on the fact you said you had tested the CG243W and a CG246 with similar results, and we tested our CG246 and got the correct results, as I posted previously.



Steve

Page  Page 3 of 3:  « Previous  1  2  3 
Display Calibration Light Illusion Forums / Display Calibration / Uploading LUT to Eizo ColorEdge Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 2
Members - 0
Most users ever online: 411 [17 Mar 2015 10:47]
Guests - 411 / Members - 0
 
© Light Illusion - All right reserved