| Forums | Polls | Register | Reply | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /   
 

No IP connection (on a Mac)

 
Author Peter Magnusson
ZRO
#1 | Posted: 2 Oct 2019 09:09 
DaVinci fail to connect to the Lightspace IP adress.

I try to use Lightspace (10.0.0.2983) from an external iMac OS 10.13.6 (via Parallels desktop and Windows 10). I run Resolve (15.3.1.003) on a Macpro OS 10.13.4.

I´m not used to Windows (and new to calibrating with Lightspace), but I have allowed Color Management system in the Windows firewall, and even turned all the Firewalls off without success. I connected a ethernet cable between the computers, also without any success. I even tried the IP from the iMacs network settings, without any luck.

The server IP from Lightspace is 127.0.0.1, 10.211.55.3, so I wrote 10.211.55.3 in the Davinci calibration field. It says "Connection interrupted/fails".

What am I doing wrong?

Author Steve

INF
Male
#2 | Posted: 2 Oct 2019 09:25 | Edited by: Steve 
Try IP address 127.0.0.1

Steve
Steve Shaw
Mob Boss at Light Illusion

Author Peter Magnusson
ZRO
#3 | Posted: 2 Oct 2019 09:45 
No success with that either

Author Steve

INF
Male
#4 | Posted: 2 Oct 2019 10:07 
No - I'm not surprised.
But 10.211.55.3 doesn't look to be a valid IP address...
I really have no idea what the issue is - but it looks to be non-LightSpace related.
I'm out of ideas...


Steve
Steve Shaw
Mob Boss at Light Illusion

Author Steve

INF
Male
#5 | Posted: 2 Oct 2019 10:10 | Edited by: Steve 
Have you tried a search for 'Resolve' on this forum?
This thread may help?
https://www.lightillusion.com/forums/index.php?action=vthread&forum=8&topic=297

Steve
Steve Shaw
Mob Boss at Light Illusion

Author Steve

INF
Male
#6 | Posted: 2 Oct 2019 16:53 | Edited by: Steve 
Here is another thread to look at - found by searching 'Parallels'.
https://www.lightillusion.com/forums/index.php?action=vthread&forum=17&topic=358

Steve
Steve Shaw
Mob Boss at Light Illusion

PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /
 No IP connection (on a Mac)

Your Reply Click this icon to move up to the quoted message

 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details when posting a message, or register first.

 

 
Online now: Guests - 1
Members - 0
Max. ever online: 264 [6 Jun 2020 12:02]
Guests - 264 / Members - 0