Forums

Light Illusion is renowned for the level of support it provides to all its customers, and strives to provide an unmatched level of assistance.

These forums are provided to enable open discussions on all aspects of the Film and TV industry.

 | Forums | Register | Reply | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /

No IP connection (on a Mac)

Author Peter Magnusson
Mono
#1 | Posted: 2 Oct 2019 09:09 
DaVinci fail to connect to the Lightspace IP adress.

I try to use Lightspace (10.0.0.2983) from an external iMac OS 10.13.6 (via Parallels desktop and Windows 10). I run Resolve (15.3.1.003) on a Macpro OS 10.13.4.

I´m not used to Windows (and new to calibrating with Lightspace), but I have allowed Color Management system in the Windows firewall, and even turned all the Firewalls off without success. I connected a ethernet cable between the computers, also without any success. I even tried the IP from the iMacs network settings, without any luck.

The server IP from Lightspace is 127.0.0.1, 10.211.55.3, so I wrote 10.211.55.3 in the Davinci calibration field. It says "Connection interrupted/fails".

What am I doing wrong?

Author Steve
Scene
#2 | Posted: 2 Oct 2019 09:25 | Edited by: Steve 
Try IP address 127.0.0.1

Steve

Author Peter Magnusson
Mono
#3 | Posted: 2 Oct 2019 09:45 
No success with that either

Author Steve
Scene
#4 | Posted: 2 Oct 2019 10:07 
No - I'm not surprised.
But 10.211.55.3 doesn't look to be a valid IP address...
I really have no idea what the issue is - but it looks to be non-LightSpace related.
I'm out of ideas...


Steve

Author Steve
Scene
#5 | Posted: 2 Oct 2019 10:10 | Edited by: Steve 
Have you tried a search for 'Resolve' on this forum?
This thread may help?
https://www.lightillusion.com/forums/index.php?action=vthread&forum=8&topic=297

Steve

Author Steve
Scene
#6 | Posted: 2 Oct 2019 16:53 | Edited by: Steve 
Here is another thread to look at - found by searching 'Parallels'.
https://www.lightillusion.com/forums/index.php?action=vthread&forum=17&topic=358

Steve

PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl / No IP connection (on a Mac) Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 5
Members - 0
Most users ever online: 316 [5 Feb 2020 22:54]
Guests - 316 / Members - 0
 
© Light Illusion - All rights reserved - Privacy Notice