Forums

Light Illusion is renowned for the level of support it provides to all its customers, and strives to provide an unmatched level of assistance.

These forums are provided to enable open discussions on all aspects of the Film and TV industry.

 | Forums | Register | Reply | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /

PGenerator Ethernet Connection Issues

Author RickD_99
Mono
#1 | Posted: 19 Sep 2019 20:55 
I have been having issues getting LightSpace ZRO to connect to my Raspberry Pi 3 Version B PGenerator via ethernet. The tablet I run LightSpace on (11 inch Dell Venue Pro running latest version of Windows 10) does not have an ethernet port so I purchased a well reviewed Anker USB to ethernet adapter. The adapter seems to be working fine because when I connect the RaspPi to the adapter via an ethernet cable the RaspPi shows up in network settings with an assigned IP address of 169.254.90.192 and I am able to successfully ping to it and the RaspPi also shows up when I do the ipconfig command. When I then go into LightSpace/Network manager the 169.254.90.192 shows up in the top available servers pane but LightSpace never connects to it at all. In case this is a firewall issue I added the Colour Management System app to the list of programs allowed to bypass the firewall and rebooted the tablet prior to trying the above steps. Any ideas on troubleshooting this would be appreciated...

Author biasi
Mono
#2 | Posted: 24 Sep 2019 17:24 
the raspberry can be connected to pc with ethernet cable but you have to configure a static ip address on the device because the rpi,at default,get ip address from dhcp;so you can install on your pc a dhcp server or connect to the device with a ssh program (es. putty) with username root and password PGenerator!!$ and execute:
echo "ifconfig eth0 192.168.0.1 netmask 255.255.255.0" > /etc/network/network.d/eth0
reboot

Author RickD_99
Mono
#3 | Posted: 25 Sep 2019 02:54 
Thanks Riccardo!

PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl / PGenerator Ethernet Connection Issues Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 3
Members - 0
Most users ever online: 316 [5 Feb 2020 22:54]
Guests - 316 / Members - 0
 
© Light Illusion - All rights reserved - Privacy Notice