Forums

Light Illusion is renowned for the level of support it provides to all its customers, and strives to provide an unmatched level of assistance.

These forums are provided to enable open discussions on all aspects of the Film and TV industry.

 | Forums | Register | Reply | Search | Statistics |
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl /

PGenerator – Connectivity Guide Wi-Fi & Bluetooth

Page  Page 3 of 4:  « Previous  1  2  3  4  Next »  
Author biasi
Mono
#31 | Posted: 21 Dec 2019 22:37 
can you connect to rpi with DeviceControl using 10.10.11.10 in device ip address field?

Author Make73
Mono
#32 | Posted: 21 Dec 2019 22:51 
Actually got it work by bluetooth

Had to add rule for LightSpace to Windows Defender/Firewall, so new incoming rule, program, browse for LightSpace.exe, give rule...and same for outcoming rule.

You wrote it earlier but never done rules so I´m happy it works now.
IP for me is 10.10.11.1:43828

Author biasi
Mono
#33 | Posted: 21 Dec 2019 23:04 
I'm glad it works now;sometimes it is necessary to install the rule in the firewall for the connection to work from the network manager

Author kniowsk1
Mono
#34 | Posted: 22 Dec 2019 22:21 
I need some assistance in getting PGenerator updated via SSH in Putty. Not able to connect via the hostname "PGenerator". So, i typed in the IP address and when I use the username and password of PGenerator!!$ i get "access denied". I was able to connect via ethernet but I ran into a couple of bad meter reads I believe due to a network issue so I'd like to try Bluetooth instead.

Author biasi
Mono
#35 | Posted: 22 Dec 2019 23:17 
the ip address for Bluetooth access is 10.10.11.1;have you used the username root as login?

Author kniowsk1
Mono
#36 | Posted: 23 Dec 2019 04:22 
biasi
I was able to get the package update. Did not have the username as 'root'. Now, i'm trying to connect via Bluetooth and it's asking for a PIN in order to be able to add the PGenerator. I'm using an older USB BT adapter so wondering if that's the issue.

Author biasi
Mono
#37 | Posted: 23 Dec 2019 08:59 
no pin is required because the device should be added in Bluetooth Personal Area Network but some dongle has not this option

Author kniowsk1
Mono
#38 | Posted: 23 Dec 2019 15:04 
I will get a newer Dongle and give it a try. Thank you

Author kniowsk1
Mono
#39 | Posted: 23 Dec 2019 20:31 
New dongle solved the problem. Must have been too old of a chipset and wasn't able to connect to the personal area network.

Author biasi
Mono
#40 | Posted: 23 Dec 2019 21:48 
great news

Author Make73
Mono
#41 | Posted: 1 Jan 2020 08:50 | Edited by: Make73 
If you get wierd reading with LightSpace and PGenerator, it may be wise to check you cat5 ethernet cables at first.
I had defective one from PC to router and after replaced it with new one everything works like dream.
Using RPi PGen again via ethernet.

At one 1000p verification got two meter errors but every other measurements went just fine.

edit:
At today got three bad measures with 9261p profiling
If I understood correctly what Ted wrote, with ColourSpace it´s possible to remove bad readings.

At next time I use 0.75 extra delay instead of 0.5.

Author Steve
Scene
#42 | Posted: 1 Jan 2020 18:34 
You can 'remove' points with LightSpace.
https://www.lightillusion.com/profiling_manual.html#point_select

Just make any value negative, and it will be ignored when making a LUT.
https://www.lightillusion.com/advanced_lightspace.html#bad_points

(RTFM is always a good starting point )

Steve

Author Make73
Mono
#43 | Posted: 1 Jan 2020 19:30 
Thanks

I read that manual and even tried it to my bad 1000p verify where was also 3 bad (those were easy to find because of high dE) measures but no luck.
So you just need add one - to any value and it´s not counted.

But with this todays 9261p profiling, I have no idea what are those bad readings. Ted just told that problem is 3 patches and saw those lines at picture of ColourSpace.

But I´ll do that again when have 4-5 hours, no problem

Author Steve
Scene
#44 | Posted: 1 Jan 2020 19:49 | Edited by: Steve 
Ah - this is where you need to start to 'think' about the tools within LightSpace, combined with an understanding of display profiles, and of calibration in general...

The thought process would be something like...

1) I need to see just points that have a high dE
2) But, the display profile is obviously from an uncalibrated display, so all points will have high dE values whne compared to a standard colour space
3) However... if the profile was 'mapped' to it's own peak RGB values, and the average Gamma value, the dE values for most points would drop...
4) So, I'd do that! Make a new colour space that is based on the profile's actual values.
5) And then use the dE >5 filter to see just the points that are over 5dE...
6) Then edit the points that have excessive dE values

This is a very good example of the benefits of the LightSpace approach, compared to the restrictive 'workflows' of the likes of Calman.

Steve

Author Make73
Mono
#45 | Posted: 1 Jan 2020 20:20 | Edited by: Make73 
Yes, I was just a little lazy to find them
I had Rec709, 2.2 already. That was one of the first things Ted teached to me

So now I spotted those three high dE (over 10) and added - mark to front of every X, Y and Z value.
I saved it with new name and when open that new bcs it have REAL big dE´s, over hundred.
But You say that now when I go and convert it, it don´t count those three reading where are those negative - marks before values?

-Marko

Page  Page 3 of 4:  « Previous  1  2  3  4  Next » 
PGenerator & DeviceControl Light Illusion Forums / PGenerator & DeviceControl / PGenerator – Connectivity Guide Wi-Fi & Bluetooth Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 3
Members - 0
Most users ever online: 167 [12 Dec 2019 19:34]
Guests - 167 / Members - 0
 
© Light Illusion - All rights reserved - Privacy Notice