Forums

Light Illusion is renowned for the level of support it provides to all its customers, and strives to provide an unmatched level of assistance.

These forums are provided to enable open discussions on all aspects of the Film and TV industry.

 | Forums | Register | Reply | Search | Statistics |
Tips and Tricks Light Illusion Forums / Tips and Tricks /

Mac, Parallels, VM ware and Network & USB issues

Author Steve
Scene
#1 | Posted: 24 May 2016 21:12 | Edited by: Steve 
There have been some reports of network issues with Macs running Windows via Parallels, and connecting to an external system, such as Resolve, for patch generation.

Ira Morris sufferent this, but has found the cause/solution (thanks Ira!).

http://kb.parallels.com/en/8978

Hopefully this will hekp other Mac/Parallels users.

Steve

Author funkyworm
Mono
#2 | Posted: 25 May 2016 11:12 
I use LightSpace inside Parallels Desktop 11 (Win7 64bit on top of El Capitain) and I've found I occasionally have to switch networking between "shared" and "bridged". In the last week I've noticed this with a Canon DP-V2410 monitor (driving the internal patch-gen from Lightspace).
Switching network adaptors in Parallels

Author Steve
Scene
#3 | Posted: 25 May 2016 12:21 
Thanks - that's helpful info.!

Steve

Author Steve
Scene
#4 | Posted: 30 Dec 2016 16:41 
Further comments from a couple of users that may help:

"Be sure that you check the USB settings in VM ware as the probe might not connect if set incorrectly. I had endless issues and later came to find that VMware had to be set to USB 2 (in my case) for my probe (i1d3) to be recognised and to read properly. As for the LS and Resolve connection, I believe I had to set VMware to share with my mac in the settings panel/Network Adapter... as opposed to wifi, ethernet, auto detect etc. none of the other settings worked for me."

and

"Parallels also needs to be "bridged mode" http://kb.parallels.com/4948 Spent a couple of hours on trouble shooting, also used a wired connection (not wifi) and turned off all the firewall stuff in windows. Used the ip from the mac (which showed up in LS) and it worked great. Hope this will save someone 3 hrs of head banging!"

Thanks to Danny and Clark for those suggestions!

Steve

Author Chipshot
Mono
#5 | Posted: 25 Oct 2017 12:51 | Edited by: Chipshot 
I have a MBP running Parallels and after many, many attempts to use Resolve as a patch generator, I finally figured out all the hurdles. First, in order to get Lightspace and Resolve to talk to each other in the Network Manager, Parallels needs to be set to Bridged Network (I chose Ethernet to avoid any WiFi issues). If you're having problems getting a proper IP address from Lightspace, you may need to shut down Parallels and restart the computer (If using an ethernet connection, then leave the cable plugged in when restarting the computer).

Now when you launch Lightspace and then open the Network Manager, you should be getting a proper IP address to enter in Resolve.

The next trick is with the probe. You have to wait until you've launched Lightspace before you can plug in the probe into your computer's USB port. After a few seconds you'll get a dialog box asking if you want to add the i1D3 probe. Everything should work fine from here.

Michael McIntosh

Author yovmoor
Mono
#6 | Posted: 23 Nov 2018 14:10 
I'm using Vmware fusion with windows 7 pro x64, I would like to know if they have some tips to be able to use with Wifi networks for patch generation? I use a i1d3 and a i1pro. And I do patch generation on a resolve on windows 10. Most of time I have bad sync between lightspace and patch generation. Any number to deal with delay etc inside lightspace, windows...?
My Fusion Wifi work correctly is just the sync trouble.

Author Steve
Scene
#7 | Posted: 24 Nov 2018 11:10 
Sorry, what do you mean 'sync' trouble?
Is there a fixed delay, or a random/changing sync delay?
If fixed, just use 'Extra Delay' to counter it, as per the User Guides.
If random/variable, there is nothing you can do.
That will be a WiFi/Resolve realtime playback issue. Nothing to do with LightSpace.
There is definitely no delays within LightSpace!
Note: we do not recommend the use of WiFi (as stated in the website User Guides) due to issues with random delays/interrupts...

Steve

Author yovmoor
Mono
#8 | Posted: 24 Nov 2018 11:18 
Note: we do not recommend the use of WiFi (as stated in the website User Guides) due to issues with random delays/interrupts...
Yes I was talking about that kind of random delay. But very weird, even the network wifi look "fine" and fast that happen almost evrytime...

Author Steve
Scene
#9 | Posted: 24 Nov 2018 11:22 
Unfortunately, that has nothing to do with LightSpace...

Steve

Tips and Tricks Light Illusion Forums / Tips and Tricks / Mac, Parallels, VM ware and Network & USB issues Top
Your Reply Click this icon to move up to the quoted message
 

 (?)
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 2
Members - 0
Most users ever online: 411 [17 Mar 2015 10:47]
Guests - 411 / Members - 0
 
© Light Illusion - All rights reserved - Privacy Notice