| Forums | Register | Reply | Polls | Search | Statistics |
Display Calibration Light Illusion Forums / Display Calibration /  
 

Klein K10a Help

 
Author BeTru
ZRO
#1 | Posted: 24 Nov 2013 08:00 
Not sure if it's something I'm doing or a problem else where but I can't get Light Space to recognize my Klein Meter. I have managed to complete 2 profiles with it so far but today when I fire up LS to calibrate my new projector I select the com port in this case 3 LS tries to acknowledge it with the circle going round (technical I know) normally it would let me choose probe options at this point but they remain blanked out and I then get a message asking which com port the Klein is on.

I have tried removal of drivers from machine. Really struggling with what to do next hoping it's not the meter that has developed a fault. I cant get Klein software to see the meter either.

Any pointers will be most appreciated if any one is around today.

regards

Author Steve

INF
Male
#2 | Posted: 24 Nov 2013 09:20 | Edited by: Steve 
There is no known problem with LightSpace, so it is most likely to be a problem with the PC or the Klein.

There is a Log file in the 'C:\Users\XXXXXX\AppData\Roaming\Light Illusion' folder.
It is called 'LightSpace.Log'
That may help shed some light on what is happening?
But as I say, this is not likely to be a LightSpace problem.

Edited to add: The fact you can't get Klein's own software to see the probe either really does specify the problem to be with the Klein or PC!

Steve
Steve Shaw
Mob Boss at Light Illusion

Author BeTru
ZRO
#3 | Posted: 24 Nov 2013 09:41 
Checked the log as suggested

24/11/2013 09:37:47.296 INFO [6.4.6.1773 [06 November 2013]] Connecting the probe...

when it was working I was getting

17/11/2013 16:10:12.140 INFO [6.4.6.1773 [06 November 2013]] Connecting the probe...
17/11/2013 16:10:17.203 INFO [6.4.6.1773 [06 November 2013]] KleinK probe 'U005691' is connected

I guess I should try probe in another pc to see if that will pick it up

Author Steve

INF
Male
#4 | Posted: 24 Nov 2013 09:57 
Try a different USB port, and a different PC.
Basically the probe can't be seen - which does indeed suggest a PC or probe issue.

Steve
Steve Shaw
Mob Boss at Light Illusion

Author BeTru
ZRO
#5 | Posted: 24 Nov 2013 10:00 
Different PC same problem the colorimeter is not responding is what I get from the Klein software

devastated

Author Steve

INF
Male
#6 | Posted: 24 Nov 2013 10:46 
When/where was the probe purchased?

Steve
Steve Shaw
Mob Boss at Light Illusion

Author BeTru
ZRO
#7 | Posted: 24 Nov 2013 10:48 
2 weeks ago purchased from you

sorry Steve didn't really want to trouble you on a weekend was hoping it was a simple fix

Author Steve

INF
Male
#8 | Posted: 24 Nov 2013 10:51 
No Problem.
We'll organise Klein to repair/replace.
Wanted to know so we can start the process.
I'll contact you via e-mail as soon as I have more info.

Steve
Steve Shaw
Mob Boss at Light Illusion

Author BeTru
ZRO
#9 | Posted: 24 Nov 2013 10:52 
Thanks Steve

Author Steve

INF
Male
#10 | Posted: 24 Nov 2013 11:01 
I should say, this is very unusual - never known a K10-A to fail...
But, Klein support is fantastic!

E-mail sent to start the replacement process.

Steve
Steve Shaw
Mob Boss at Light Illusion

Author sillysally
ZRO
#11 | Posted: 25 Nov 2013 02:03 
I think Klein comes with some sort of calibration program, maybe run that program and see if your PC picks up on your K10-A.

I have the same problem except it is only on port 9, LS will prompt for my active ports (3-6-9). Ports 3 and 6 work but port 9 will not work, nor will port 9 work for my Lumagen 2041. The only thing port 9 will work for is my I1Pro 2, the I1Pro comes with its own drivers. The Klein and the Lumagen (if used with a rs-232 to usb adapter) you will need the FTDI's VCP drivers.

I run Windows 7 pro 64 bit.

ss

Author BeTru
ZRO
#12 | Posted: 29 Nov 2013 08:57 
Just a quick update to thank all involved Steve, Jenny, Luhr and all at Klein have been brilliant with first class customer service. From diagnostics to resolution in under a week! Very impressive and reassuring

Thank you very much everyone you've all been awesome

special mention as well to Ted for all his help in troubleshooting last weekend much appreciated!

Regards

Ben

Author BeTru
ZRO
#13 | Posted: 29 Nov 2013 09:00 
SillySally

Sorry for not replying I just spotted your message thanks for the tips I had tried them with no joy.

Regards

Ben

Display Calibration Light Illusion Forums / Display Calibration /
 Klein K10a Help

Your Reply Click this icon to move up to the quoted message


Watch this topic / Get updates by Email
 (?)
Only registered users are allowed to post here. Please, enter your username/password details when posting a message, or register first.

 

 
Online now: Guests - 1
Members - 2 [ Omardris, Steve ]
Max. ever online: 312 [11 Jun 2021 17:33]
Guests - 312 / Members - 0