| Forums | Register | Reply | Polls | Search | Statistics |
Display Calibration Light Illusion Forums / Display Calibration /  
 

Connection issues between Lightspace CMS and CR-100/CR-250

 
 
Page  Page 2 of 2:  « Previous  1  2

Author gregwwright
ZRO
Male
#16 | Posted: 18 May 2021 11:59 
Can you try running VMWare Fusion 11. Version 12 is for Big Sur and presumably the M1 chips eventually. I have avoided this version for this reason.

I am sticking with Catalina/VMWare 11 until I absolutely have to upgrade. I dont have your probe. I have a iDisplay Pro Plus which works fine in my setup.

regards
Greg

Author yovmoor
ZRO
#17 | Posted: 19 May 2021 06:31 | Edited by: yovmoor 
You can try to launch lightspace in compatible mode under propriety, and also try as administrator.
You do it by right clicking on lightspace icon / propriety/ compatibility/ compatibility mode. And try different OS version inside it.

Author LinasD
ZRO
#18 | Posted: 19 May 2021 11:40 
Just to inform anybody who will run into similar issues. It was issue between MBair, CR100/CR250 and Lightspace CMS. I've tried on two different MBair's with native Win10Pro and VM Win10Pro with no luck. On regular PC Lightspace connects to CR100/CR250 with no issues.

All the best,

Linas

Author glennv
ZRO
#19 | Posted: 19 May 2021 15:29 | Edited by: glennv 
Interesting you mention native Win10 on MBair (i assume bootcamp). That suggests that it is likely related to the actual usb connection on the MBair.
Besides that it surely is the easiest and best to run it on a pure windows laptop, did you ever (when native) try to not directly connect it but via a USB2 hub ?
What sort of connection(s) / converters did you use (eg depending the age of you MBair if your MBair has only usb-c )

p.s. Assuming its NOT an M1 MBair as thats a totaly different story

Author Matthias
ZRO
Male
#20 | Posted: 21 May 2021 05:00 
I have tried yesterday several times, to use the Windows emulation Software CrossOver by CodeWeavers. Unfortunately the emulation seems not be able to handle the SSL/TLS connection to some online resources.

Author Steve

INF
Male
#21 | Posted: 21 May 2021 10:59 
Crossover is known to not be a 'full' Windows Emulation.
As such, it will not work with ColourSpace/LightSpace.

Steve
Steve Shaw
Mob Boss at Light Illusion

Page  Page 2 of 2:  « Previous  1  2 
Display Calibration Light Illusion Forums / Display Calibration /
 Connection issues between Lightspace CMS and CR-100/CR-250

Your Reply Click this icon to move up to the quoted message


Watch this topic / Get updates by Email
 (?)
Only registered users are allowed to post here. Please, enter your username/password details when posting a message, or register first.

 

 
 
Online now: Guests - 1
Members - 0
Max. ever online: 312 [11 Jun 2021 17:33]
Guests - 312 / Members - 0