| Forums | Register | Polls | Search | Statistics | File Bank | 
 (?)  
You must be logged in to post content on this forum.
Display Calibration Light Illusion Forums / Display Calibration /  
 

2022 LG C2 & Colourspace LTE

 
Author dhauf
ZRO
Male
#1 | Posted: 1 Sep 2022 19:24 
Hi everyone, so after fighting with CalMan for proper results on my new TV I gave up and decided to get Colourspace LTE and PGenerator 1.3 with Ted's Calibration Disc. I have the Raspberry pi4 running it so I can do HDR and DoVi. I have been reading through all the guide which mostly target the slightly older models but seem to be very similar. I am using a non probe match iDisplay Pro and PGen for the patches using the WRGB OLED Probe reference built in. I started by profiling my display and setting the SM WB on Cool left Red 192 set the patch to 255 RGB, did a continuous measure and set my OLED backlight to around 25 which gave me about 124 nits. I then went into the SM WB and adjusted green and blue while turning on Chroma only on the manual measure to line up my RGB, every so often exiting the SM to double check my settings. I then ran the full SDR Rec709 display profile in extended mode while setting my source on the TV to limited, 4k deep color is on HDMI1 set the HDMI1 port to not say PC, cause this can mess up the results. I then used my full range measurement to generate the 3D LUT, I then upload the LUT, and noticed that WB color gets reset to Warm 50, so I manually put it back to Cool 50 since we did the SM WB adjustment on the Cool setting. I then do the LUT verification and I get nothing but red dots. So I re-uploaded the LUT again leaving the User WB setting on Warm 50 and now I am getting many more green dots. Is this normal or a bug or am I just doing something completely wrong here? Also want to thank Ted for all the support emailing me back and forth he is a wonderful gentleman and super responsive and I appreciate all his guidance thus far. I figured I might post this to see if others are having the same issue or can offer some guidance with regards to calibrating this particular display. I am just learning all this and have been reading as much as I can and digging through the forums but haven't come across this. Thanks so much in advance for any insights!

Author ConnecTED
LTE
#2 | Posted: 2 Sep 2022 18:12 
While you have calibrated with COOL color temp, your TV switch to WARM every time you open the TV.

Also, it's changing to PC levels from non-PC levels.

These problems appear on your TV before starting any profiling.

I don't know if your specific TV unit has that particular bug because no other user has reported such an issue.

Once you solve that problem, then you can profile your TV.

Reset the TV to the factory initial settings from the regular TV menu.

Author dhauf
ZRO
Male
#3 | Posted: 4 Sep 2022 01:36 
Hi everyone just an update. Thanks to Ted's advice the solution was to use the 10bit profiling patches. And 24hz setting for PGenerator. Another key part, was as Ted mentioned to me in an email, to turn off ASBL and GSR which is was afraid to do, but Ted assured me it was ok to then turn these back on after profiling. Once I followed these steps I now have a perfect calibration result. Thanks to Ted for the awesome support and help along the way! If anyone is also having these issues with this particular TV hopefully this will help you all as well. I'm very happy with the results.

You must be logged in to post content on this forum.
Display Calibration Light Illusion Forums / Display Calibration /
 2022 LG C2 & Colourspace LTE

 

 
Online now: Guests - 2
Members - 0
Max. ever online: 22 [12 Jul 2022 20:37]
Guests - 21 / Members - 1